Enter the query into the form above. You can look for specific version of a package by using @ symbol like this: gcc@10.
API method:
GET /api/packages?search=hello&page=1&limit=20
where search is your query, page is a page number and limit is a number of items on a single page. Pagination information (such as a number of pages and etc) is returned
in response headers.
If you'd like to join our channel search send a patch to ~whereiseveryone/toys@lists.sr.ht adding your channel as an entry in channels.scm.
Birdtray is a free system tray notification for new mail for Thunderbird/Icedove. Its features include an unread mail counter, snooze-able new mail notifications, configurable fonts for different accounts, a ``quick compose'' function with pre-configured templates, and a direct connection to the Thunderbird database, making it completely independent from the extension API.
Notmuch is a command-line based program for indexing, searching, read- ing, and tagging large collections of email messages.
Email::Address implements a regex-based RFC 2822 parser that locates email addresses in strings and returns a list of Email::Address objects found. It is recommended to use Email::Address::XS instead.
GMime provides a core library and set of utilities which may be used for the creation and parsing of messages using the Multipurpose Internet Mail Extension (MIME).
DKIMproxy is an SMTP proxy that signs and verifies Internet mail using the Mail::DKIM Perl module. It comprises two separate proxies: an outbound proxy for signing outgoing email, and an inbound proxy for verifying signatures of incoming messages.
It was designed for Postfix, but can be used to add DKIM support to nearly any existing mail server. With Postfix, the proxies can operate as either Before-Queue or After-Queue content filters.
CRM114 is a system to examine incoming e-mail, system log streams, data files or other data streams, and to sort, filter, or alter the incoming files or data streams according to the user's wildest desires. Criteria for categorization of data can be via a host of methods, including regexes, approximate regexes, a Hidden Markov Model, Orthogonal Sparse Bigrams, WINNOW, Correlation, KNN/Hyperspace, or Bit Entropy (or by other means--it's all programmable).
The l2md command line tool imports public-inbox archives via Git and exports them in maildir format or to an MDA through a pipe.
Exim is a message transfer agent (MTA) developed at the University of Cambridge for use on Unix systems connected to the Internet. In style it is similar to Smail 3, but its facilities are more general. There is a great deal of flexibility in the way mail can be routed, and there are extensive facilities for checking incoming mail.
A schema-driven command line tool for administering Stalwart Mail and Collaboration Server over its JMAP API.
Mailman3 allows emails sent to its mailing lists to be archived by any software provided that there is a plugin (loadable by Mailman3) designed to communicate with it properly. This module contains a Mailman3 archiver plugin which sends emails to HyperKitty, the official Mailman3 web archiver.
Blists is a web interface to mailing list archives that works off indexed mbox files. There are two programs: bindex and bit. bindex generates or updates the index file (incremental updates are supported). bit is a CGI/SSI program that generates web pages on the fly. Both programs are written in C and are very fast.
afew is an initial tagging script for notmuch mail. It provides automatic tagging each time new mail is registered with notmuch. It can add tags based on email headers or Maildir folders and can handle spam and killed threads.
Mutt is a small but very powerful text-based mail client for Unix operating systems.
NeoMutt is a command-line mail reader which is based on Mutt. It adds a large amount of new and improved features to Mutt.
Balsa is a highly configurable and robust mail client for the GNOME desktop. It supports both POP3 and IMAP servers as well as the mbox, maildir and mh local mailbox formats. Balsa also supports SMTP and/or the use of a local MTA such as Sendmail.
Mail::AuthenticationResults parses the message header field that indicates the message authentication status as per RFC7601. This module is not fully compliant with the RFC but it tries to implement most styles of Authentication-Results header seen in the wild.
Cyrus IMAP is an email, contacts and calendar server. It provides support for a variety of protocols including JMAP, IMAP/IMAP-S, and POP3/POP3-S as well as CalDAV and CardDAV.
A flexible, extensible mail retrieval system with support for POP3, IMAP4, SSL variants of both, maildirs, mboxrd files, external MDAs, arbitrary message filtering, single-user and domain-mailboxes, and many other useful features. This is a fork derived from getmail 5.14, aimed at Python 3 compatibility.
This package provides a threaded Python IMAP4 client, based on RFC 3501 and original imaplib module.
This package provides MIME type associations for file types.
Fetchmail is a full-featured, robust, well-documented remote-mail retrieval and forwarding utility intended to be used over on-demand TCP/IP links (such as SLIP or PPP connections). It supports every remote-mail protocol now in use on the Internet: POP2, POP3, RPOP, APOP, KPOP, all flavors of IMAP, ETRN, and ODMR. It can even support IPv6 and IPSEC.
Fetchmail retrieves mail from remote mail servers and forwards it via SMTP, so it can then be read by normal mail user agents such as mutt, elm or BSD Mail. It allows all your system MTA's filtering, forwarding, and aliasing facilities to work just as they would on normal mail.
Mb2md is a Perl script that takes one or more mbox format files and converts them to maildir format directories.
The osmtpd API is an event-based C programming interface for writing OpenSMTPd filters.
pan is a Usenet newsreader that's good at both text and binaries. It supports offline reading, scoring and killfiles, yEnc, NZB, PGP handling, multiple servers, and secure connections.