_            _    _        _         _
      /\ \         /\ \ /\ \     /\_\      / /\
      \_\ \       /  \ \\ \ \   / / /     / /  \
      /\__ \     / /\ \ \\ \ \_/ / /     / / /\ \__
     / /_ \ \   / / /\ \ \\ \___/ /     / / /\ \___\
    / / /\ \ \ / / /  \ \_\\ \ \_/      \ \ \ \/___/
   / / /  \/_// / /   / / / \ \ \        \ \ \
  / / /      / / /   / / /   \ \ \   _    \ \ \
 / / /      / / /___/ / /     \ \ \ /_/\__/ / /
/_/ /      / / /____\/ /       \ \_\\ \/___/ /
\_\/       \/_________/         \/_/ \_____\/

Enter the query into the form above. You can look for specific version of a package by using @ symbol like this: gcc@10.

API method:

GET /api/packages?search=hello&page=1&limit=20

where search is your query, page is a page number and limit is a number of items on a single page. Pagination information (such as a number of pages and etc) is returned in response headers.

If you'd like to join our channel search send a patch to ~whereiseveryone/toys@lists.sr.ht adding your channel as an entry in channels.scm.


libesmtp 1.1.0-0.335ee8d
Propagated dependencies: openssl@3.5.7
Channel: guix
Location: gnu/packages/mail.scm (gnu packages mail)
Home page: https://libesmtp.github.io/
Licenses: LGPL 2.1+ GPL 2+
Build system: meson
Synopsis: Library for sending mail via remote hosts using SMTP
Description:

libESMTP is an SMTP client that manages posting (or submission of) electronic mail via a preconfigured MTA.

It may be used as part of a MUA, or other program that must be able to post electronic mail where mail functionality may not be that program's primary purpose.

libESMTP's high-level API shields developers from the complexity of SMTP. It transparently handles many SMTP extensions including authentication, TLS, and PIPELINING for performance. Even without a pipelining server, libESMTP offers much better performance than would be expected from a simple client.

sendgmail 0.0.0-1.e322915
Dependencies: go-golang-org-x-oauth2@0.36.0 go-cloud-google-com-go-compute-metadata@0.9.0
Channel: guix
Location: gnu/packages/mail.scm (gnu packages mail)
Home page: https://github.com/google/gmail-oauth2-tools
Licenses: ASL 2.0
Build system: go
Synopsis: Sendmail-compatible tool for using Gmail with @code{git send-email}
Description:

The sendgmail command provides a minimal sendmail-compatible front-end that connects to Gmail using OAuth2. It is specifically designed for use with git send-email. The command needs a Gmail API key to function.

Guix's version of sendgmail has been patched for compatibility with all known forks, including support for non-@gmail.com email addresses.

aerc 0.21.0
Dependencies: gnupg@2.5.21 notmuch@0.40 python@3.12.12 python-vobject@0.9.9 zoxide@0.9.9
Channel: guix
Location: gnu/packages/mail.scm (gnu packages mail)
Home page: https://git.sr.ht/~rjarry/aerc
Licenses: GPL 3+
Build system: go
Synopsis: Email client for the terminal
Description:

aerc is a textual email client for terminals. It features:

  1. First-class support for using patches and git send-email

  2. Vi-like keybindings and command system

  3. A built-in console

  4. Support for multiple accounts

python-authres 1.2.0
Channel: guix
Location: gnu/packages/mail.scm (gnu packages mail)
Home page: https://launchpad.net/authentication-results-python
Licenses: ASL 2.0
Build system: pyproject
Synopsis: Authentication-Results email header creator and parser
Description:

This Python module can be used to generate and parse RFC 5451/7001/7601 Authentication-Results email headers. It supports extensions such as:

  • RFC 5617 DKIM/ADSP

  • RFC 6008 DKIM signature identification (header.b)

  • RFC 6212 VBR

  • RFC 6577 SPF

  • RFC 7281 Authentication-Results registration for S/MIME

  • RFC 7293 The Require-Recipient-Valid-Since header field

  • RFC 7489 DMARC

  • ARC (draft-ietf-dmarc-arc-protocol-08)

abook 0.6.1
Dependencies: ncurses@6.2.20210619 readline@8.2.13
Channel: guix
Location: gnu/packages/mail.scm (gnu packages mail)
Home page: https://abook.sourceforge.io/
Licenses: GPL 2
Build system: gnu
Synopsis: Text-based address book
Description:

Abook is a text-based address book program designed to use with the Mutt mail client.

emacs-notmuch 0.40
Dependencies: notmuch@0.40
Channel: guix
Location: gnu/packages/mail.scm (gnu packages mail)
Home page: https://notmuchmail.org/
Licenses: GPL 3+
Build system: emacs
Synopsis: Run Notmuch within Emacs
Description:

This package provides an Emacs-based interface to the Notmuch mail system.

perl-mail-spf 2.9.0
Dependencies: perl-error@0.17028 perl-net-dns@1.50 perl-netaddr-ip@4.079 perl-uri@5.05
Channel: guix
Location: gnu/packages/mail.scm (gnu packages mail)
Home page: https://metacpan.org/release/Mail-SPF
Licenses: Modified BSD
Build system: perl
Synopsis: Perl implementation of Sender Policy Framework
Description:

Mail::SPF is the Sender Policy Framework implemented in Perl.

opensmtpd-filter-rspamd 0.1.8
Channel: guix
Location: gnu/packages/mail.scm (gnu packages mail)
Home page: https://github.com/poolpOrg/filter-rspamd
Licenses: ISC
Build system: go
Synopsis: OpenSMTPd filter to request an Rspamd analysis
Description:

The filter-rspamd OpenSMTPd filter implements the Rspamd protocol and allows OpenSMTPd to request an Rspamd analysis of an SMTP transaction before a message is committed to queue.

alpine 2.26
Dependencies: ncurses@6.2.20210619 openssl@3.5.7 gnutls@3.8.13 openldap@2.6.13 cyrus-sasl@2.1.28 mit-krb5@1.21 aspell@0.60.8.2 tcl@8.6.12 libxcrypt@4.4.38 linux-pam@1.7.2
Channel: guix
Location: gnu/packages/mail.scm (gnu packages mail)
Home page: https://repo.or.cz/alpine.git
Licenses: ASL 2.0
Build system: gnu
Synopsis: Alternatively Licensed Program for Internet News and Email
Description:

Alpine is a text-based mail and news client. Alpine includes several tools and applications:

  1. alpine, the Alpine mailer

  2. pico, the standalone text editor, GNU nano's predecessor

  3. pilot, the standalone file system navigator

perl-email-mime-encodings 1.317
Channel: guix
Location: gnu/packages/mail.scm (gnu packages mail)
Home page: https://metacpan.org/release/Email-MIME-Encodings
Licenses: GPL 1+
Build system: perl
Synopsis: Unified interface to MIME encoding and decoding
Description:

This module wraps MIME::Base64 and MIME::QuotedPrint.

libetpan 1.9.4
Dependencies: curl@8.20.0 expat@2.7.1 zlib@1.3.1
Propagated dependencies: cyrus-sasl@2.1.28 openssl@3.5.7
Channel: guix
Location: gnu/packages/mail.scm (gnu packages mail)
Home page: https://www.etpan.org/libetpan.html
Licenses: Modified BSD
Build system: gnu
Synopsis: Portable middleware for email access
Description:

The purpose of this mail library is to provide a portable, efficient framework for different kinds of mail access: IMAP, SMTP, POP and NNTP. It provides an API for C language. It's the low-level API used by MailCore and MailCore 2.

undbx 0.21
Channel: guix
Location: gnu/packages/mail.scm (gnu packages mail)
Home page: https://undbx.sourceforge.io/
Licenses: GPL 3+
Build system: gnu
Synopsis: Extract email messages from Outlook Express .dbx files
Description:

This package provides a tool to extract, recover and undelete email messages from Outlook Express .dbx files.

linux-libre-headers-stripped-tarball 6.12.17
Dependencies: linux-libre-headers@6.12.17
Channel: guix
Location: gnu/packages/make-bootstrap.scm (gnu packages make-bootstrap)
Home page: https://www.gnu.org/software/linux-libre/
Licenses: GPL 2
Build system: trivial
Synopsis: GNU Linux-Libre kernel headers
Description:

Headers of the Linux-Libre kernel.

binutils-static-stripped-tarball 2.44
Channel: guix
Location: gnu/packages/make-bootstrap.scm (gnu packages make-bootstrap)
Home page: https://www.gnu.org/software/binutils/
Licenses: GPL 3+
Build system: trivial
Synopsis: Binary utilities: bfd gas gprof ld
Description:

GNU Binutils is a collection of tools for working with binary files. Perhaps the most notable are "ld", a linker, and "as", an assembler. Other tools include programs to display binary profiling information, list the strings in a binary file, and utilities for working with archives. The "bfd" library for working with executable and object formats is also included.

static-binaries-tarball 0
Dependencies: tar@1.35 gzip@1.14 bzip2@1.0.8 xz@5.4.5 patch@2.8 coreutils@9.1 sed@4.9 grep@3.11 gawk@5.3.0 bash-static@5.2.37
Channel: guix
Location: gnu/packages/make-bootstrap.scm (gnu packages make-bootstrap)
Home page:
Licenses: GPL 3+
Build system: trivial
Synopsis: Statically-linked bootstrap binaries
Description:

Binaries used to bootstrap the distribution.

guile-static-stripped 3.0.11
Dependencies: libunistring@1.3 libffi@3.4.6 libxcrypt@4.4.38 bash-minimal@5.2.37
Propagated dependencies: libunistring@1.3 libgc@8.2.8
Channel: guix
Location: gnu/packages/make-bootstrap.scm (gnu packages make-bootstrap)
Home page: https://www.gnu.org/software/guile/
Licenses: LGPL 3+
Build system: trivial
Synopsis: Minimal statically-linked and relocatable Guile
Description:

Guile is the GNU Ubiquitous Intelligent Language for Extensions, the official extension language of the GNU system. It is an implementation of the Scheme language which can be easily embedded in other applications to provide a convenient means of extending the functionality of the application without requiring the source code to be rewritten.

bootstrap-tarballs 0
Dependencies: guile-static-stripped-tarball@3.0.11 linux-libre-headers-stripped-tarball@6.12.17
Channel: guix
Location: gnu/packages/make-bootstrap.scm (gnu packages make-bootstrap)
Home page:
Licenses: GPL 3+
Build system: trivial
Synopsis: Tarballs containing all the bootstrap binaries
Description:

Tarballs containing all the bootstrap binaries

guile-static-stripped-tarball 3.0.11
Dependencies: libunistring@1.3 libffi@3.4.6 libxcrypt@4.4.38 bash-minimal@5.2.37
Propagated dependencies: libunistring@1.3 libgc@8.2.8
Channel: guix
Location: gnu/packages/make-bootstrap.scm (gnu packages make-bootstrap)
Home page: https://www.gnu.org/software/guile/
Licenses: LGPL 3+
Build system: trivial
Synopsis: Minimal statically-linked and relocatable Guile
Description:

Guile is the GNU Ubiquitous Intelligent Language for Extensions, the official extension language of the GNU system. It is an implementation of the Scheme language which can be easily embedded in other applications to provide a convenient means of extending the functionality of the application without requiring the source code to be rewritten.

guile-static-initrd 3.0.11
Dependencies: libunistring@1.3 libffi@3.4.6 libxcrypt@4.4.38 bash-minimal@5.2.37
Propagated dependencies: libunistring@1.3 libgc@8.2.8
Channel: guix
Location: gnu/packages/make-bootstrap.scm (gnu packages make-bootstrap)
Home page: https://www.gnu.org/software/guile/
Licenses: LGPL 3+
Build system: trivial
Synopsis: Minimal statically-linked and relocatable Guile
Description:

Guile is the GNU Ubiquitous Intelligent Language for Extensions, the official extension language of the GNU system. It is an implementation of the Scheme language which can be easily embedded in other applications to provide a convenient means of extending the functionality of the application without requiring the source code to be rewritten.

mandoc 1.14.6
Dependencies: zlib@1.3.1 zstd@1.5.6
Channel: guix
Location: gnu/packages/man.scm (gnu packages man)
Home page: https://mandoc.bsd.lv/
Licenses: ISC
Build system: gnu
Synopsis: Tools for BSD mdoc and man pages
Description:

mandoc is a suite of tools compiling mdoc, the roff macro language of choice for BSD manual pages, and man, the predominant historical language for UNIX manuals. It is small and quite fast. The main component of the toolset is the mandoc utility program, based on the libmandoc validating compiler, to format output for UTF-8 and ASCII UNIX terminals, HTML 5, PostScript, and PDF. Additional tools include the man viewer, and apropos and whatis.

xmltoman 0.4
Propagated dependencies: perl@5.36.0 perl-xml-parser@2.46
Channel: guix
Location: gnu/packages/man.scm (gnu packages man)
Home page: http://xmltoman.sourceforge.net/
Licenses: GPL 2+
Build system: gnu
Synopsis: XML to Man converter
Description:

XMLtoMan and XMLMantoHTML are two small scripts to convert xml to man pages in groff format or html. It features the usual man page items such as description, options, see also, etc.

man-db 2.12.0
Dependencies: gdbm@1.25 groff-minimal@1.24.0 less@608 libpipeline@1.5.6 libseccomp@2.6.0 util-linux@2.42.2 zstd@1.5.6
Channel: guix
Location: gnu/packages/man.scm (gnu packages man)
Home page: https://man-db.nongnu.org/
Licenses: GPL 2+
Build system: gnu
Synopsis: Standard Unix documentation system
Description:

Man-db is an implementation of the standard Unix documentation system accessed using the man command. It uses a Berkeley DB database in place of the traditional flat-text whatis databases.

txt2man 1.6.0
Dependencies: gawk@5.3.0
Channel: guix
Location: gnu/packages/man.scm (gnu packages man)
Home page: https://github.com/mvertes/txt2man
Licenses: GPL 2+
Build system: gnu
Synopsis: Convert text to man page
Description:

Txt2man converts flat ASCII text to man page format.

Total packages: 32836