Enter the query into the form above. You can look for specific version of a package by using @ symbol like this: gcc@10.
API method:
GET /api/packages?search=hello&page=1&limit=20
where search is your query, page is a page number and limit is a number of items on a single page. Pagination information (such as a number of pages and etc) is returned
in response headers.
If you'd like to join our channel search send a patch to ~whereiseveryone/toys@lists.sr.ht adding your channel as an entry in channels.scm.
The libwpg project provides a library and tools for working with graphics in the WPG (WordPerfect Graphics) format.
libqxp is a library and a set of tools for reading and converting QuarkXPress file format. It supports versions 3.1 to 4.1.
Libmspub is a library that parses the file format of Microsoft Publisher documents of all versions.
Libwps is a library for importing files in the Microsoft Works word processor file format.
LibCMIS is a C++ client library for the CMIS interface. It allows C++ applications to connect to any ECM behaving as a CMIS server such as Alfresco or Nuxeo.
Libwpd is a C++ library designed to help process WordPerfect documents. It is most commonly used to import such documents into other word processors.
Liblangtag implements an interface to work with tags for identifying languages as described in RFC 5646. It supports the extensions described in RFC6067 and RFC6497, and Extension T for language/locale identifiers as described in the Unicode CLDR standard 21.0.2.
Libpagemaker is a library that parses the file format of Aldus/Adobe PageMaker documents. Currently it only understands documents created by PageMaker version 6.x and 7.
Libvisio is a library that parses the file format of Microsoft Visio documents of all versions.
Libe-book is a library and a set of tools for reading and converting various reflowable e-book formats. Currently supported are: Broad Band eBook, eReader .pdb, FictionBook v. 2 (including zipped files), PalmDoc Ebook, Plucker .pdb, QiOO (mobile format, for java-enabled cellphones), TCR (simple compressed text format), TealDoc, zTXT, ZVR (simple compressed text format).
This package provides a server for file conversions with Libre Office. It can convert documents from any format that LibreOffice can import, to any format it can export. It can be used for batch processing and can apply custom style templates and filters.
Unoserver converts between over a hundred formats, including Open Document Format (.odt, .ods, .odp)), Portable Document Format (.pdf), HTML and XHTML, RTF, DocBook (.xml), .doc and .docx), .xls and .xlsx).
All required fonts must be installed on the converting system.
Libodfgen is a library for generating documents in the Open Document Format (ODF). It provides generator implementations for all document interfaces supported by librevenge: text documents, vector drawings, presentations and spreadsheets.
LibreWolf is designed to increase protection against tracking and fingerprinting techniques, while also including a few security improvements. This is achieved through our privacy and security oriented settings and patches. LibreWolf also aims to remove all the telemetry, data collection and annoyances, as well as disabling anti-freedom features like DRM.
GNU libsigsegv is a library to handle page faults, which occur when a program tries to access an unavailable region of memory, in user mode. By catching and handling page faults, the program can implement pageable virtual memory, stack overflow handlers, and so on.
GNU libunistring is a library providing functions to manipulate Unicode strings and for manipulating C strings according to the Unicode standard.
The primary goal of this project is to define a portable and efficient C programming interface (API) to determine the call-chain of a program. The API additionally provides the means to manipulate the preserved (callee-saved) state of each call-frame and to resume execution at any point in the call-chain (non-local goto). The API supports both local (same-process) and remote (across-process) operation. As such, the API is useful in a number of applications.
HIDAPI is a library which allows an application to interface with USB and Bluetooth HID-Class devices.
This package provides a small portable C library to handle Apple Property List files in binary or XML.
libimobiledevice is a software library that talks the protocols to support Apple devices. It allows other software to easily access the device's file system, retrieve information about the device and its internals, backup/restore the device, manage installed applications, retrieve address books, calendars, notes, and bookmarks, and (using libgpod) synchronize music and video to the device.
Libusb is a library that gives applications easy access to USB devices on various operating systems.
Libusb is a library that gives applications easy access to USB devices on various operating systems.
libimobiledevice is a software library that talks the protocols to support Apple devices. This package provides a library with common code used by the libraries and tools around the libimobiledevice project.
Libusb-compat provides a shim allowing applications based on older version of libusb to run with newer libusb.
Libusb is a library that gives applications easy access to USB devices on various operating systems.